Top questions
Quick question?
My list of emailed tasks aren't being imported properly
Symptoms:
When adding a list of tasks via email:
- The task list ends up in a note; or
- Only one task is created (instead of multiple tasks)
Cause:
The email may have been sent to the wrong address (the single task address instead of the import address), or a signature may be causing problems in processing the email.
Solution:
Please try the following to resolve the issue:
1. Check that you're emailing the correct address
The email address you're sending to should be in the format:
username+abc123+import@rmilk.com
Please check that the email address contains +import (without this, your email is assumed to contain only a single task with its details).
2. Check for a signature or disclaimer
If your email has a signature or disclaimer at the end, after the task list you'll need to include:
-end-
on a line by itself. Everything after this line will be ignored (without this line, there may be problems processing your tasks).